Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: SmokinJoe Date: Apr 4, 2011 6:43pm
Forum: etree Subject: No metadata

When I checked this in, it didn't give me all the fields to enter the meta data (I could enter the show metadata, but not the file metadata). I'm trying to fix it now, and it won't let me edit it either. Error msg is "The specified item was not found "live" in the US cluster or does not have metadata."

http://www.archive.org/details/otisgrove2011-04-02.flac16f

Reply to this post
Reply [edit]

Poster: SmokinJoe Date: Apr 7, 2011 5:16pm
Forum: etree Subject: Re: No metadata

Looks like I'm all set on mine. Thanks to whomever fixed it!

Reply to this post
Reply [edit]

Poster: notsofast Date: Apr 7, 2011 6:46pm
Forum: etree Subject: Re: No metadata

I am all set now as well, thanks for the help.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Apr 7, 2011 8:03pm
Forum: etree Subject: Re: No metadata

Nothing done on this one...just a case of waiting it out.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffTyler Date: Apr 4, 2011 6:55pm
Forum: etree Subject: Re: No metadata

http://www.archive.org/catalog.php?history=1&;identifier=otisgrove2011-04-02.flac16f

the server the show is on (ia600403) is yellow-lined now (server problem / hard drive / admin required fix).

I'll pass it on for fixing. till then you won't be able to edit the show.

Reply to this post
Reply [edit]

Poster: notsofast Date: Apr 7, 2011 4:50pm
Forum: etree Subject: Re: No metadata

I also had the same issue. Thanks for your effort to fix this.

http://www.archive.org/details/PMW2011-04-01_Matrix

Terms of Use (10 Mar 2001)